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We suggest that you print this document out and keep it in a
safe place. It contains information which will help you
through the installation and use of your Ages CD-ROM.

If your questions are not answered here, please e-mail Ages
Software Technical Support at
techsupport@ageslibrary.com. You can also fax your
guestions to (920) 992-6806, or call (541) 928-8502,
Monday through Friday, 8:30am-12pm, and 1-4:30pm
Pacific time.

You can also visit Ages Software online at
http://www.ageslibrary.com/.



mailto:techsupport@ageslibrary.com
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System Requirements
Your computer must meet the following requirements:

PC with Windows 95 or 98
386 or higher processor
8MB RAM (16MB recommended)
10MB of free hard disk space

PC with Windows NT
386 or higher processor
16MB RAM (24MB recommended)
NT 3.51 or higher
10MB of free hard disk space

PC with Windows 2000/Me
Pentium 90 or higher processor
32MB RAM (64MB recommended)
10MB of free hard disk space

Macintosh:
68020 or higher processor
8MB RAM
OS 7.0 or higher
13MB of free hard disk space

If you plan to perform a "full installation" of the library onto
your hard disk, you will need approximately 480 MB of free

hard disk space.

Versions of the Acrobat Reader are available for many other
operating systems, including DOS, UNIX, Linux, Windows
3.1, and others. For more information, visit Adobe's web site

at http://www.adobe.com/.



http://www.adobe.com/

Installing Ages Software Products

Thank you for choosing Ages Software! The books on this
CD are read by a program called the Adobe Acrobat Reader.
Chances are, if you are reading this right now you have
already completed the installation successfully.
Congratulations! However, if you are trying to install the
library on another computer and are having some difficulty,
the information provided here might still be helpful.

Before you begin installing the library, make sure that you
have disabled anti-virus software, system utilties, and
installation monitors. The Troubleshooting Guide later in this
document contains more information about these programs.

Windows
1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Click Start - Run.
3) Type X:\setup.exe where X is your CD-ROM drive.

Macintosh
1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Double-click the icon for the CD to open it.
3) Double-click the icon called Mac Installer.
4) Follow the on screen instructions to install the library.
You may be asked to restart the computer at the end
of the installation process.

Note for Macintosh users: If the Acrobat Reader came pre-
installed on your computer, you should uninstall the existing
version before installing the Reader from our disk. The
version that comes pre-installed on many Macintosh's does
not have the extensive search feature that will allow you to
search the books in your Ages library. You can remove it by
opening the Applications folder and dragging the existing
reader to the Trash icon.



Running the Software From the CD-ROM

If you are using the library from the CDs, make sure that you
have the appropriate CD in the CD-ROM drive before you
double-click its corresponding icon.

Windows
1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Click Start > Programs - AGES Software, and then
click the library title you want to open.

or
Double-click the appropriate shortcut icon on your
desktop.
Macintosh

1) Insert the CD into your CD-ROM or DVD-ROM drive.
2) Double-click the icon for the .PDF file or alias for your
Touch and Go Librarian.

ALL USERS:

The Adobe Acrobat Reader program will launch, and the first
screen you will see is called Touch and Go Librarian. Click
on the blue book titles to link to books. You can also use the
list of bookmarks on the left-hand side of the screen to link to
books. To return to the Touch and Go Librarian from any
book, click the bookmark in the left window called AGES
Librarian. You can also use the Reader's Back button on the
toolbar to return to a previous page or document.



Performing a Full Installation

There are two ways to use your Ages Software library. You
can choose to read the books from the CD, or you can
choose to perform a “Full Installation” where all of the books
are copied onto your hard drive.

A full installation has the advantage of allowing you to read
and search through any of the books in the library, without
having to place the Calvin CD in your disk drive. Depending
on your system, you may also find that books load faster and
searches are accomplished more quickly.

However, a full installation also requires significantly more
free hard disk space. Whereas a standard installation

usually requires less than 15 MB (megabytes), a full
installation of the McClintock & Strong Cyclopedia will require
about 480 MB (megabytes). That's a lot of disk space, so make
sure you evaluate your system carefully before you decide to
do this.

The library setup utility gives you the option of performing a
full installation. If you have previously performed a regular
installation and now wish to do a full installation, we
recommend that you first uninstall the library before running
the setup utility again.



Searching in Adobe Acrobat

You can search through the books on your Ages Software
CD using single words or phrases. Adobe Acrobat uses
search indexes to search the library, and those indexes are
installed by the Ages setup utility. However, if you encounter
a problem with the search feature, the indexes can easily be
re-installed:

1)
2)

3)

4)
5)

6)

7)

8)

Launch the library in the Acrobat Reader.

On the Acrobat toolbar, click the search button ﬂ (it
looks like a pair of binoculars with a piece of paper
behind it).

In the Adobe Acrobat Search window, click the
Indexes... button.

In the Index Selection window, click Add...

In the Add Index window, make sure your CD-ROM
drive is shown in the Look in box. Also, make sure
that Acrobat Index appears next to Files of type near
the bottom of the window.

Click on an index file in the file list. Make sure you
are clicking on afile, NOT a folder. Click here for a
list of index file names.

Click Open. Repeat steps 4-6 for each index file listed
in the Add Index window.

When you are done adding the indexes, click OK in
the Index Selection window.

You can now perform a search in the Adobe Acrobat Search
window by typing a word or phrase and clicking Search.



Another thing you should do to ensure that all books on the
CD are being searched is this:

1) Inthe Acrobat Reader click File > Preferences -
Search.

2) In the Acrobat Search Preferences dialog box look
under Results. Where it says Show top 100
documents change the number 100 to 500.

3) Click OK.

Index File Name
McClintock & Strong Cyclopedia: MCS_IDX.PDX

If you have any problems searching the library, see the
Troubleshooting Guide later in this document.




Printing Text

For better results when printing text from a book in your
digital library, you should first copy the text you want to print
out of the Acrobat Reader program. Once copied from the
book, you can paste it into a word processing program such
as Word, WordPerfect, or WordPad. To copy text out of
Acrobat Reader, perform the following:

1) Locate the beginning of the text you want to copy.

2) On the toolbar, click the button for the Text Selection
Tool (it has ABC on it).

3) Move the mouse pointer over the beginning of the text
you want to copy.

4) Click and hold the left mouse button and drag the
mouse pointer over the text to select it.

5) On the menu bar click Edit > Copy.

6) Switch to your word processing program.

7) In the word processor, click Edit - Paste.

Print the text in accordance with the instructions for your
word processor. If the text you want to copy from the
Acrobat Reader spans more than a single page, click View
— Continuous on the menu bar. This will allow you to scroll
across multiple pages while selecting text.

If you have additional questions about printing, please see
the Troubleshooting Guide below.




Linking to Footnotes, Bible and Strong's
References

One of the most innovative features of your Ages Digital
Library is the ability to link directly to the Bible whenever a
verse is referenced. As you read a book on the CD, notice
that Bible references have small red tags next to them that
look something like this:

<430316>

When you see this tag, simply click on it to link directly to the
King James Version of the Bible. The Bible should open
directly to the book, chapter, and verse that was refered to in
the text. Click the Previous View button in the Acrobat
Reader toolbar to return to the original book you were
reading.

Many documents also contain footnotes. These footnotes
are indicated by small dark red tags that look like this: F42
Simply click the footnote link to go directly to that note.
When you are done reading the note, click the Previous

View button A to return to the text.

Note: Don't worry if the numbers in the tag are too small to
read; you won't be asked to enter the number anywhere to
make the link.

Another type of link you will encounter are Strong's numbers
in Strong's Greek Dictionary, Strong's Hebrew Dictionary,
and Strong's King James Bible. Throughout the text you will
see numbers in parentheses, as in (26), or brackets, as in
{5690}. When you see one of these numbers, click on it to
link to the corresponding definition.



Troubleshooting Guide

If you are encountering some problems installing or using
your library, check the following common issues to see if
your question might be answered here. As always, if you still
have questions please e-mail Ages Software technical
support at techsupport@ageslibrary.com, fax to (920) 992-
6806, or call (541) 928-8502, Monday-Friday, 8:30am-12pm,
and 1-4:30pm Pacific time.

INSTALLATION and RUNNING

PROBLEM:
The Setup.exe program crashes or freezes when | try to
install, or the disk is not recognized in the drive.

SOLUTIONS:

(1) Make sure that any utilities and virus scanning software
you have (Norton AntiVirus, McAfee VirusScan,
PandaVirus, etc.) are disabled before running the
installer. Also, if you have Quarterdeck Cleansweep,
choose No when it asks to monitor the installation. The
Acrobat Reader will not install properly with Cleansweep
or other installation monitors enabled.

(2) Disable as many memory-resident programs as possible.
Disconnect from the Internet, and if you are using
Windows right-click on each icon in the system tray
(that's the area next to the clock) and disable every item
that gives you the option to do so. If you don't know how
to turn all those icons back on after you've completed the
installation, just restart Windows. They should all open
back up again automatically when you re-boot.
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(3) Make sure you have sufficient free space on your hard
drive, and that your computer has enough RAM. Check
the System Requirements section earlier in this
document.

(4) Make sure that the CD is clean and free of smudges,
scratches, and fingerprints. CD-ROM disks can be
cleaned with a soft cotton cloth by wiping gently from the
inside out. DO NOT wipe along the "grain" of the disk or
use a circular motion. Also, do not use any chemical
cleaners (other than water) on the disk.

(5) Make sure that your CD-ROM drive is clean. Dirty CD-
ROM drives — even relatively new ones — account for a
surprising number of installation problems. Drive
cleaners can be purchased from many office supply
stores for minimal cost.

(6) Check to ensure that your CD-ROM drive is functioning
properly. Test it with another disk such as your Windows
or Mac OS CD.

PROBLEM:

When | try to open the shortcut icon for the library | get an
error message like, Bad command or file name or Invalid
path or drive specification.

SOLUTIONS:

(1) Make sure the correct CD is in the CD-ROM drive. If you
have the Master Christian Library version 8, double-
check whether you have Disk 1 or Disk 2 in the drive.

(2) Delete the old shortcut to the Touch and Go Librarian file
and create a new one as described earlier. If you run the
library from the CD-ROM, ensure that you create a
shortcut from the appropriate .PDF file on the CD. If you
have performed a "full installation,” make sure you create
a shortcut to the .PDF file on your hard drive.



PROBLEM:
When | try to open the shortcut icon for the library, the
computer asks which program | want to open it with.

SOLUTION:
The Acrobat Reader is not properly installed or is corrupted.
Re-install the Reader as described earlier in this document.

PROBLEM:

| can open the Touch and Go Librarian, but when | click on a
link to a book | get an error like, Bad command or file name
or Invalid path or file name.

SOLUTIONS:

(1) Make sure the correct CD is inserted in the CD-ROM
drive.

(2) Close the Acrobat Reader and delete the icon you used
to open the library. Create a new shortcut (alias for Mac
users). NOTE: Make sure you are creating a shortcut,
NOT a copy of the .PDF file. Paths in the Touch and Go
Librarian are fixed based on the directory structure found
on the CD. A copy of the .PDF file placed on your
desktop will not function properly.

PROBLEM:
| cannot find the folders or files | need on the CD.

SOLUTIONS:

(1) Make sure the correct CD is in the drive.

(2) Make sure you are actually viewing the contents of the
CD-ROM drive. In Windows the drive letter for your CD-
ROM drive is usually, but not always, D: or E:.

(3) In Windows, press F5 to refresh the view in My Computer
or a folder window.



SEARCHING

PROBLEM:
When | try to perform a search, no (or few) search results
appear.

SOLUTIONS:

(1) Make sure the search index(s) is(are) attached. In the
search window click Indexes. If the Index Selection
window is blank, or if no indexes for the CD you are
currently using appear, you need to add the indexes as
described earlier in this document.

(2) Click File - Preferences - Search. If you see Show top
100 documents change the number to 500.

PROBLEM:
My toolbar only has a search button that looks like a pair of
ﬂu|

binoculars . There is no button that looks like binoculars
with a page behind it ﬂ

SOLUTION:

You do not have the correct version of the Acrobat Reader
installed. Uninstall all versions of the Acrobat Reader
currently on your computer and re-install it from your Ages
disk. This problem is common among Macintosh users.



PROBLEM:
| don't like the order in which search results are displayed.

SOLUTION:
Click File > Preferences - Search. Under Results change
Sort by Score to Sort by Title and then click OK.

PROBLEM:
How do | search the writings of a specific author?

SOLUTION:

Click File - Preferences - Search. Place a checkmark next
to Show Fields and then click OK. Now, when you open the
Search dialog you will be able to enter a specific name in the
Author field. You can specify multiple authors using the OR
expression, as in, Finney OR Luther. NOTE: Do not use the
AND expression in this situation.

Learn more about using the Acrobat Reader search feature
by clicking Help on the menu bar and choosing Plug In Help
- Using Acrobat Search.

COPYING, PRINTING, and FONTS

PROBLEM:
When | copy text from Acrobat into my word processor,
Greek and Hebrew text does not appear properly.

SOLUTION:

Make sure the Koine (Greek) and Gideon (Hebrew) fonts are
installed on your computer. You can copy them from the
MISC folder on your CD-ROM into the appropriate fonts
folder on your hard drive.



PROBLEM:
| am having font related problems on my Macintosh.

SOLUTIONS:

(1) The Macintosh OS only allows 128 suitcases in the Font
folder. Check to see if you have too many fonts. If you
do, create sub-folders to organize your fonts into logical
groups. NOTE: The symbol font is required by Acrobat,
and since fonts are listed in alphabetic order it will not be
read if you have too many fonts in the folder.

(2) The ATM Font Database file in the System folder may be
broken. Put it in the Trash.

(3) The four substitution font files (Adobe Sans MM, Adobe
Serif MM, AdobeSanMM, AdobeSerMM)in the Font folder
of the System folder are broken. Remove them and
reinstall the Acrobat Reader as described earlier in this
document.

Copyright © 2000, Ages Software, Inc.



	AGES Librarian
	Helpful Hints
	System Requirements
	Installing Ages Software Products
	Running the Software From the CD-ROM
	Full Installation
	Searching in Adobe Acrobat
	Printing Text
	Linking to Footnotes, Bible and Strong's References
	Troubleshooting Guide
	INSTALLATION and RUNNING
	SEARCHING
	COPYING, PRINTING, and FONTS



